A forum for anyone interested in shetland sheepdogs (shelties)


Site problems

Share
avatar
Shadoway
Open
Open

Site problems

Post by Shadoway on Tue 09 Aug 2016, 10:38

A couple of my friends are not able to get onto the group at the moment.  They get the following message

"We have detected suspicious activity on your account, please fill out the form ......."

They have tried to do this but filling out the form doesn't make any difference, it just re-cycles continuously??????
avatar
Luds
Admin
Admin

Re: Site problems

Post by Luds on Tue 09 Aug 2016, 15:31

It seems to be happening a to a few people, my advice would be to try logging in with a different browser... not sure what I can do but I will look into it.


~~~~~~~~~~~
Luds star 
www.fleurdemai.weebly.com

Quito shadesable  Bouba  shadesable  Luna  tricolor Sandie goldsable
avatar
Shadoway
Open
Open

Re: Site problems

Post by Shadoway on Tue 09 Aug 2016, 22:43

I think that like me they don't know how to do that!
avatar
Luds
Admin
Admin

Re: Site problems

Post by Luds on Wed 10 Aug 2016, 08:58

Depending what you are using now, I would clear the history etc... on the browser
on Mozilla Firefox - go to top right corner then click options/privacy and click on the text that says "clear your recent history" - choose the longest time and click clear... it does mean it will delete any memory of pages you have visited (but not your bookmarks).

If this doesn't solve it, try downloading another browser: Mozilla Firefox, Microsoft Edge (Explorer), Google chrome (just ensure you do it from the official website)
and once dowloaded see if the forum works better with them (to be honest I use Firefox and it works fine for me).

Hope this helps a little...


~~~~~~~~~~~
Luds star 
www.fleurdemai.weebly.com

Quito shadesable  Bouba  shadesable  Luna  tricolor Sandie goldsable
avatar
pepperhill
Open
Open

Re: Site problems

Post by pepperhill on Wed 10 Aug 2016, 09:58

I use Google Chrome and it works fine for me as well.

Famous last words !!

crying crying crying

Sandra
avatar
sylvasyd2
Limit
Limit

Re: Site problems

Post by sylvasyd2 on Wed 10 Aug 2016, 16:44

I use Google Chrome and for 2 days I got Web page not available  scared2 but it seems fine now
avatar
Pat Wallis
moderator
moderator

Re: Site problems

Post by Pat Wallis on Wed 10 Aug 2016, 20:32

I use Google Chrome but for a few WEEKS I couldn't access the forum. Kept getting a web site not available message.  I put a message on facebook asking if there was a problem and realised it was my computer.  I then tried Safari and Firefox and had no problems accessing the forum.   interestingly I have now retried G.Chrome with no problems.


~~~~~~~~~~~
avatar
Shadoway
Open
Open

Re: Site problems

Post by Shadoway on Wed 10 Aug 2016, 23:17

Internet Explorer is working for me, but not for others??
avatar
Margaret
Limit
Limit

Problems in logging in

Post by Margaret on Fri 19 Aug 2016, 10:57

Hi Luds,

Recently I have been unable to log in to All 4 shelties having had a message that there has been suspicious activity on my account.

There was a message popped up that I had won a prize (never win prizes of any sort normally) with an invitation to click on a button.  I recognised it as a danger so of course didn't click on it but shut my computer down and performed a full scan which reported no threats.

Still unable to log in so I didn't know what to do but performed a tune up recently which cleared my browser (I.E.) history.  Hey Presto, logged in successfully today!

Hope this helps.

Chris G.
avatar
Luds
Admin
Admin

Re: Site problems

Post by Luds on Fri 19 Aug 2016, 14:11

I think once it gets the message, it gets logged in history and unless you clear it you never get to the mainpage anymore. Glad it's now sorted for you Wink


~~~~~~~~~~~
Luds star 
www.fleurdemai.weebly.com

Quito shadesable  Bouba  shadesable  Luna  tricolor Sandie goldsable
avatar
Stormhead
Open
Open

Re: Site problems

Post by Stormhead on Fri 19 Aug 2016, 20:02

Shadoway wrote:A couple of my friends are not able to get onto the group at the moment.  They get the following message

"We have detected suspicious activity on your account, please fill out the form ......."

They have tried to do this but filling out the form doesn't make any difference, it just re-cycles continuously??????

I had the same. Luds gave me a new login & password & touchwood everything has been fine Very Happy

June bluemerle  shadesable  bluemerle  goldsable

Sponsored content

Re: Site problems

Post by Sponsored content


    Current date/time is Wed 18 Oct 2017, 22:50